How can I solve jquery conflicts error, it interferes with my LayerSlider plugin

quran multilanguage v2.2.2 Forums Quran multilanguage Text & Audio How can I solve jquery conflicts error, it interferes with my LayerSlider plugin

This topic contains 11 replies, has 2 voices, and was last updated by  admin 6 months, 2 weeks ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #442 Reply

    Afrim

    Selam aleykum, I have Layerslider plugin installed and running on almost all pages and I cannot disable it but your plugin interfere with Layerslider and when I activate both plugins at LayerSlider I get jQuery conflicts issue whether your plugin runs fine.. I tried editing your plugin by using jquery as dependency instead of jquery2 but it doesn’t work or maybe I have doing something wrong.

    #448 Reply

    admin
    Keymaster

    Aleykoum salem,

    This plugin allows you to do the following: 1. Change the order that your plugins are loaded. 2. Selectively disable plugins by any post type or wordp
    https://wordpress.org/plugins/plugin-organizer/

    #469 Reply

    dz-algerie.info

    Merci pour votre votre réponse.

    J’avais le mème problème sur la page ecoutez le coran/, avec le plugin WP Cloudy.

    Mais la solution du Plugin Organizer est formidable, elle permet de désactiver en fonction des pages ou postes.

    Vraiment un grand merci.

    #471 Reply

    admin
    Keymaster

    Salem aleykoum,

    Je travail actuellement sur une nouvelle version qui n’aura plus de problème de compatibilité .

    Barak’Allah oufik

    #484 Reply

    Ahmed

    Salams,

    The recent update has made some problems brother. The jquery is interfering with a lot of other plugins and themes.

    For example, on the popular theme customizr, it breaks the slider and the menu button.

    #487 Reply

    admin
    Keymaster

    Aleykoum salem,

    This plugin allows you to do the following: 1. Change the order that your plugins are loaded. 2. Selectively disable plugins by any post type or wordp
    https://wordpress.org/plugins/plugin-organizer/

    try it

    #488 Reply

    Ahmed

    should we load the quran plugin last?

    #489 Reply

    Ahmed

    I try it, it doesnt fix because the plugin is incompatible with the theme itself, even if i say not to load on on certain page, it still breaks it.

    Can you possibly let me have a link to the previous version of the quran plugin?

    #495 Reply

    admin
    Keymaster

    Salem aleykoum,
    Sorry for this problem. Here is the link of version 2.2.4
    http://gp-codex.fr/version/2.2.4/quran-text-multilanguage.zip

    The next version will be totally compatible with all template insha Allah.

    #496 Reply

    Ahmed

    thank you brother that version works better for me.

    I know its hard developing, but you are doing very well and the hard work is worth it.

    #514 Reply

    firman

    after creating the quran display in your plugin, I cannot see where can I find the shortcode to add on my webpage. help please, thanks

    #517 Reply

    admin
    Keymaster

    Salem aleykoum,
    [quran]
    in your page

Viewing 12 posts - 1 through 12 (of 12 total)
Reply To: How can I solve jquery conflicts error, it interferes with my LayerSlider plugin
Your information: